Scheduled for March 25, 2025 at 12:00 PM – March 27, 2025 at 12:00 AM
Affects
HPC
Under maintenance from 12:00 PM to 12:00 AM
Updates
Completed
March 27, 2025 at 12:00 AM
Completed
March 27, 2025 at 12:00 AM
Maintenance has completed successfully
In progress
March 25, 2025 at 12:00 PM
In progress
March 25, 2025 at 12:00 PM
Maintenance is now in progress
Planned
March 25, 2025 at 12:00 PM
Planned
March 25, 2025 at 12:00 PM
This is a planned downtime at the Downtown Data Center to perform electrical work for the new cooling system, and will impact thegeneral environment clusters lonepeak, kingspeak, notchpeak, and granite.Parts of the protected environment including the redwood cluster may be shut down for system administration work as well. The electrical work by the DDC staff is expected to take the entire day on the 25th, and systems will be brought up the following day after the power outage and any system admin work is complete.