CHPC - Issue with virtual machines, also affecting the Slurm scheduler in the General Environment – Incident details

All systems operational

Issue with virtual machines, also affecting the Slurm scheduler in the General Environment

Resolved
Major outage
Started 12 days agoLasted about 19 hours

Affected

CHPC apps

Major outage from 12:54 AM to 7:55 PM

Portal

Major outage from 12:54 AM to 7:55 PM

Open OnDemand

Major outage from 12:54 AM to 7:55 PM

HPC

Major outage from 12:54 AM to 7:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Systems should now be available or become available shortly.

  • Investigating
    Investigating

    We are currently investigating this incident. There is an issue with virtual machines in the General Environment. This has taken many CHPC services offline, including the Slurm scheduler and Open OnDemand. CHPC staff are aware of the issue and working on a resolution.