CHPC - Issue with file server, affecting file access – Incident details

Experiencing partial outage

Issue with file server, affecting file access

Resolved
Partial outage 10 %
Started 12 days agoLasted about 9 hours

Affected

General Environment (GE)

Partial outage from 5:30 AM to 2:50 PM

Storage systems

Partial outage from 5:30 AM to 2:50 PM

Updates
  • Resolved
    Resolved

    CHPC storage administrators restored the file server. Services are back online.

  • Investigating
    Investigating

    A file server stopped responding at approximately 10:30 p.m. on Saturday, January 25. This affected access to some group spaces, including spaces used to serve some websites.