CHPC - Issue with Slurm data acquisition, affecting the output of "mychpc batch" and available options for job submission in Open OnDemand – Incident details

Experiencing partial outage

Issue with Slurm data acquisition, affecting the output of "mychpc batch" and available options for job submission in Open OnDemand

Resolved
Degraded performance
Started 9 days agoLasted 10 minutes

Affected

General Environment (GE)

Degraded performance from 3:54 PM to 4:03 PM

HPC clusters

Degraded performance from 3:54 PM to 4:03 PM

Open OnDemand

Degraded performance from 3:54 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    Developers have corrected the issue. The "mychpc batch" command and Open OnDemand job submission options are now working as expected.

  • Investigating
    Investigating

    The CHPC is aware of an issue with the API that provides Slurm information to the "mychpc batch" command and Open OnDemand job submission options. Developers are working to resolve the issue.