CHPC - Issues with Slurm – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
System Under Maintenance
Issues with Slurm
Resolved
Major outage
Started 10 months ago
September 27, 2025
Lasted about 18 hours
6:00 AM
11:50 PM
UTC
Affected
General Environment (GE)
Major outage from 6:00 AM to 11:50 PM
HPC clusters
Major outage from 6:00 AM to 11:50 PM
Updates
Resolved
September 27, 2025 at 11:50 PM
UTC
Resolved
September 27, 2025 at 11:50 PM
UTC
This incident has been resolved.
Investigating
September 27, 2025 at 6:00 AM
UTC
Investigating
September 27, 2025 at 6:00 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC