CHPC - Issues with logins to beehive (Windows server in General Environment) – Incident details

All systems operational

Issues with logins to beehive (Windows server in General Environment)

Resolved
Major outage
Started 1 day agoLasted about 3 hours

Affected

General Environment (GE)

Major outage from 2:20 PM to 4:50 PM

Windows servers

Major outage from 2:20 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    Users report that logins to beehive are working again. The cause of the issue was very high memory consumption that exhausted the system's memory and the space available for the pagefile (swap).

  • Investigating
    Investigating

    Users have reported issues logging in to the beehive server.