CHPC - Significant number of nodes on redwood cluster (Protected Environment) are down – Incident details

System Under Maintenance

Significant number of nodes on redwood cluster (Protected Environment) are down

Resolved
Partial outage 65 %
Started 3 months agoLasted about 4 hours

Affected

Protected Environment (PE)

Partial outage from 7:00 PM to 10:49 PM

HPC clusters

Partial outage from 7:00 PM to 10:49 PM

Updates
  • Resolved
    UTC
    Resolved

    CHPC system administrators have restored the nodes on the redwood cluster to service. Thank you for your patience. If you encounter further issues, please contact us at helpdesk@chpc.utah.edu.

  • Investigating
    UTC
    Investigating

    The CHPC is aware that many nodes on the redwood cluster (Protected Environment) are currently down. System administrators are investigating.