CHPC - Slurm not responding on Notchpeak – Incident details

All systems operational

Slurm not responding on Notchpeak

Resolved
Partial outage 30 %
Started 18 days agoLasted less than a minute

Affected

General Environment (GE)

Operational from 1:25 PM to 1:25 PM

HPC clusters

Operational from 1:25 PM to 1:25 PM

Open OnDemand

Operational from 1:25 PM to 1:25 PM

Updates
  • Postmortem
    UTC
    Postmortem

    Slurm was restarted on Notchpeak and is back in a healthy state. Jobs should start on Notchpeak as expected now and Slurm queries on Notchpeak should return the expected output.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.