CHPC - Issues with access to the redwood cluster (Protected Environment) – Incident details

All systems operational

Issues with access to the redwood cluster (Protected Environment)

Resolved
Major outage
Started 15 days agoLasted 6 minutes

Affected

Protected Environment (PE)

Major outage from 2:05 PM to 2:11 PM, Degraded performance from 2:05 PM to 2:11 PM

HPC clusters

Major outage from 2:05 PM to 2:11 PM

Open OnDemand

Degraded performance from 2:05 PM to 2:11 PM

Computational servers, independent of clusters

Major outage from 2:05 PM to 2:11 PM

Updates
  • Resolved
    UTC
    Resolved

    System administrators have identified and corrected the issue. The redwood cluster is responsive and logins are working again. If you encounter further issues, please don't hesitate to contact us at helpdesk@chpc.utah.edu.

  • Investigating
    UTC
    Investigating

    CHPC system administrators are currently investigating an issue with access to the redwood cluster in the Protected Environment following user reports. We will provide updates as we learn more. Thank you for your patience.