CHPC - Ongoing issues with access to the redwood cluster (Protected Environment) – Incident details

All systems operational

Ongoing issues with access to the redwood cluster (Protected Environment)

Resolved
Major outage
Started 15 days agoLasted about 1 hour

Affected

Protected Environment (PE)

Major outage from 3:30 PM to 4:36 PM, Degraded performance from 3:30 PM to 4:36 PM

HPC clusters

Major outage from 3:30 PM to 4:36 PM

Open OnDemand

Degraded performance from 3:30 PM to 4:36 PM

Computational servers, independent of clusters

Major outage from 3:30 PM to 4:36 PM

Updates
  • Resolved
    UTC
    Resolved

    CHPC system administrators have recovered the affected system by swapping hardware, and the redwood cluster is now available again. We will monitor the situation closely. If you encounter further issues, please contact the CHPC at helpdesk@chpc.utah.edu.

  • Investigating
    UTC
    Investigating

    CHPC system administrators are aware of ongoing issues with access to the redwood cluster in the Protected Environment. The issues are related to an outage of a core system that supports the cluster. System administrators were able to recover the system after an outage earlier this morning, but it subsequently failed again. System administrators are performing on-site maintenance to reseat hardware (CPUs, memory, and disks) and further diagnose the issue. At this time, the administrators do not have an estimate for when the system will be available again, but we will provide updates as we learn more. Thanks again for your patience.