CHPC - Issue with access to Linux nodes in Citadel environment – Incident details

Experiencing partial outage

Issue with access to Linux nodes in Citadel environment

Resolved
Major outage
Started 3 days agoLasted about 5 hours

Affected

Citadel (environment for regulated research projects)

Major outage from 3:00 PM to 7:50 PM

HPC clusters

Major outage from 3:00 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    The issue with logins to the Citadel environment has been resolved. The problem was caused by an update to Duo packages on Linux systems. CHPC staff have configured systems in Citadel to use a specific source for Duo updates to prevent this issue in the future.

  • Investigating
    Investigating

    Linux nodes in the Citadel environment, including the login node, are refusing connections. System administrators are aware of the issue and working on a resolution. The Windows host remains accessible.