CHPC - Datacenter power loss – Incident details

All systems operational

Datacenter power loss

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

CHPC apps

Major outage from 4:30 AM to 5:30 AM, Degraded performance from 5:30 AM to 6:20 AM

Portal

Major outage from 4:30 AM to 5:30 AM, Degraded performance from 5:30 AM to 6:20 AM

Open OnDemand

Major outage from 4:30 AM to 5:30 AM, Degraded performance from 5:30 AM to 6:20 AM

HPC

Major outage from 4:30 AM to 5:30 AM, Degraded performance from 5:30 AM to 6:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Power was restored, slowly bringing systems back online.

  • Investigating
    Investigating

    An unexpected power outage occurred, impacting most CHPC resources.