CHPC - Issues with Protected Environment resources ongoing – Incident details

Experiencing partial outage

Issues with Protected Environment resources ongoing

Resolved
Partial outage 30 %
Started 21 days agoLasted 5 days

Affected

General Environment (GE)

Partial outage from 5:00 AM to 11:13 PM

HPC clusters

Partial outage from 5:00 AM to 11:13 PM

Updates
  • Resolved
    Resolved

    Systems in the Protected Environment (PE) are available to users and issues should now be resolved.

    The environment is operating with a single switch and three of four CNodes in its VAST storage system. (These should not affect the functionality of the PE, though they will need to be addressed at a later date.) All virtual machines are back online.

    If you encounter any issues with systems in the PE, please let us know. We are grateful for your patience and support as we worked to identify and address issues.

  • Update
    Update

    System and network administrators believe they have identified an issue with a network interface card on storage infrastructure. They are in contact with technical support staff from the vendor.

  • Investigating
    Investigating

    There are continuing issues with the Protected Environment (PE). The issues began on Thursday, January 15. System and network administrators are working to resolve issues and bring the PE back to a fully functional state. The issue appears to be related to a network interface card on a critical storage system.