CHPC - Significant delays when logging in to Protected Environment (identified approximately 2:30 p.m. on Friday, February 13) – Incident details

All systems operational

Significant delays when logging in to Protected Environment (identified approximately 2:30 p.m. on Friday, February 13)

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Protected Environment (PE)

Degraded performance from 9:35 PM to 10:30 PM

HPC clusters

Degraded performance from 9:35 PM to 10:30 PM

Open OnDemand

Degraded performance from 9:35 PM to 10:30 PM

Windows servers

Degraded performance from 9:35 PM to 10:30 PM

Virtual machines (VMs)

Degraded performance from 9:35 PM to 10:30 PM

Computational servers, independent of clusters

Degraded performance from 9:35 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    CHPC network and system administrators have identified and fixed the issue. The problem is hardware-related; staff have implemented a workaround and will engage the hardware vendor.

  • Investigating
    Investigating

    The CHPC is aware of significant delays encountered by users when logging in to systems in the Protected Environment, including SSH logins and Open OnDemand. We are investigating the issue.