CHPC - Filesystem issue requiring journal replay; some General Environment group spaces inaccessible – Incident details

All systems operational

Filesystem issue requiring journal replay; some General Environment group spaces inaccessible

Resolved
Partial outage 10 %
Started 10 days agoLasted 8 minutes

Affected

General Environment (GE)

Partial outage from 4:44 PM to 4:52 PM

Storage systems

Partial outage from 4:44 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    CHPC staff have brought the filesystem back online.

  • Investigating
    Investigating

    Excessive usage on a General Environment filesystem required it to be taken offline temporarily.