CHPC - Slurm not responding in Protected Environment (Redwood) – Incident details

All systems operational

Slurm not responding in Protected Environment (Redwood)

Resolved
Major outage
Started 5 days agoLasted about 1 hour

Affected

Protected Environment (PE)

Major outage from 1:49 PM to 2:43 PM

HPC clusters

Major outage from 1:49 PM to 2:43 PM

Open OnDemand

Major outage from 1:49 PM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The CHPC has become aware that Slurm is not talking to Redwood and we are working to fix this.