CHPC - Issues with module system, affecting logins and module loads – Incident details

All systems operational

Issues with module system, affecting logins and module loads

Resolved
Degraded performance
Started 24 days agoLasted 40 minutes

Affected

General Environment (GE)

Degraded performance from 6:10 PM to 6:50 PM

HPC clusters

Degraded performance from 6:10 PM to 6:50 PM

Open OnDemand

Degraded performance from 6:10 PM to 6:50 PM

Computational servers, independent of clusters

Degraded performance from 6:10 PM to 6:50 PM

Protected Environment (PE)

Degraded performance from 6:10 PM to 6:50 PM

HPC clusters

Degraded performance from 6:10 PM to 6:50 PM

Updates
  • Resolved
    Resolved

    CHPC staff have fixed an issue with the module system, which should resolve any issues with logins or module loads. If you continue to encounter issues, please contact us at helpdesk@chpc.utah.edu.

  • Investigating
    Investigating
    We are currently investigating this incident.