CHPC - Issue with commercial software licenses, including FastX, Abaqus, and IDL, on September 10 – Incident details

Group- and project-specific websites (hosted on VMs) experiencing major outage

Issue with commercial software licenses, including FastX, Abaqus, and IDL, on September 10

Resolved
Major outage
Started 10 days agoLasted about 3 hours

Affected

Applications and infrastructure

Operational from 1:30 PM to 4:30 PM, Major outage from 4:30 PM to 4:59 PM

License servers (commercial software)

Operational from 1:30 PM to 4:30 PM, Major outage from 4:30 PM to 4:59 PM

General Environment (GE)

Degraded performance from 1:30 PM to 4:59 PM

HPC clusters

Degraded performance from 1:30 PM to 4:59 PM

Protected Environment (PE)

Degraded performance from 1:30 PM to 4:59 PM

HPC clusters

Degraded performance from 1:30 PM to 4:59 PM

Updates
  • Resolved
    UTC
    Resolved

    The CHPC team has resolved the issue with the license server. Commercial software, including FastX and several scientific applications, is now available again. If you continue to encounter any issues, please contact the CHPC at helpdesk@chpc.utah.edu.

  • Identified
    UTC
    Identified

    The CHPC team has identified a license server as the issue. Some commercial software, such as Abaqus and IDL, is currently unavailable in addition to the FastX issues identified earlier. We are working to resolve this as quickly as we can.

  • Investigating
    UTC
    Investigating

    The CHPC is aware of an issue with FastX licenses, affecting access to the General Environment, Protected Environment, and Citadel. Connections with SSH and Open OnDemand remain available. Thank you for your patience with this issue; we will provide updates as soon as we can.