CHPC - Issue with Slurm in Protected Environment, affecting new job submissions and accounting features on redwood cluster – Incident details

Group- and project-specific websites (hosted on VMs) experiencing major outage

Issue with Slurm in Protected Environment, affecting new job submissions and accounting features on redwood cluster

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Protected Environment (PE)

Major outage from 12:30 PM to 3:25 PM

HPC clusters

Major outage from 12:30 PM to 3:25 PM

Updates
  • Resolved
    UTC
    Resolved

    CHPC system administrators have brought the affected Slurm service back online. The redwood cluster should be available again. If you encounter further issues, please contact the CHPC at helpdesk@chpc.utah.edu. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    CHPC system administrators are aware of an issue with Slurm in the Protected Environment. The issue affects new job submissions; running jobs will continue without issue.